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Troubleshooting Technology

Basic Computer Maintenance (Win95/98)

*In Windows98, you can use Disk Cleanup to delete the Temporary Internet and Temp Files and to empty
the Recycling Bin — see Using Disk Cleanup A9

Delete Temporary Files (Temp, Temp Internet Files, History, Cookies)

Double-click the My Computer icon on the desktop
Double-click C:

Double-click the Windows folder

The Windows window will appear

Double-click the Temp folder

YVVYYVYYV

_4Temp
File Edit “iew Help
2] ~emflfzc [2]~emflfa0
2]~hpOiZc 2]~hp0c2s
PressF5 to 2] ~hp1424 2]~hp1825
Refresh the 3hp1e 2| “hp2sc
2] ~hpza04 2] hp3 2
screen 2] ~hp3s00 2] ~hp3cAs
2] ~WRS0000 2] "WRS0002
. 2] 00B010B033685d05 =] Disk1.id
If acCess|1s =] error Eloadist
denied, hold the %ReadMe g regClean
Setup 5] Setup
CTRL key .tO %Setup =] Setup phkg
deselect denied 2trb3163 2|trhD032
files and then [F]trbENA3 [F]Und1181
2| Und1313 2] Und1321
delete the 3] Und1325 2| Und1333

remaining files. ETRL B Ine1 143
1311 ohject(s)

» From thetop File menu, click Edit|Select All
» Onthe keyboard, press the Delete key
» The Confirm File Delete window will appear

Confirm Multiple File Delete

@ Areyou sure youwant to send these 311 itemns to the Recycle Bin?

» Click the Yes Button (Note: If you get a message that says accessis
denied, try deleting files one at atime by highlighting (click once)

» Close the Temp window (click X in the top right corner)

> In the Windows window, double-click Temporary Internet Files
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_{Temporary Internet Files =10
File Edit ¥iew Help

| Mame ] Intermnet Address l Type ] Size ] ExpiresL]
@ demo.gif hitp:/ fvewee mous.netfimages/d..  GIF Image 2KB Mone
ﬁﬁdownload.html hitp:f fvevee syvmantec.com/favee.. Metscape Hy.. 15KB MNone
#f ed_prog.gif http:/ fwmwnw.intel.com/feducation...  GIF Image 1KE MNaone
ﬁﬁeducation,ﬂ' hitp:/ fveweneintel com/education/ Metscape Hy.. 12KBE Mone
af face_bus jpg http:/ fumwewr. citynetnetfimages/n.. JPEG Image 3KB MNaone
#7 face_ins jpg hitp:f fvewew citynet netfimages/n..  JPEG Image 3IKB Mone
af face_off jpg http:/ fwmwewr. citynetnetfimages/n.. JPEG Image 3KB MNaone
#f face_perjpg hitp:/ fvewewe citynet netfimages/n..  JPEG Image 3IKBE Mone
af fam_off jpg http:/ Py citynetnet/images/f..  JPEG Image 4KE MNaone
af fam_on jpg hitp:f fvewewe citynetnetfimages/f..  JPEG Image 4KB Mone
#f feature.gif http:/ funwrwr kidboard.com/fimag...  GIF Image GKE MNaone
4 free gif http:/ fvewee mous. netfimages .. GIF Image 2KB Mone
Blglobal js http:/ funnnwr. mous. netfinclude/m...  JScript Script .. 4KB MNaone
#f gobuttan. gif hitp:{ fvewewe citynet netfimages/..  GIF Image T1KE Mone
#f hand_off jpg http:/ faswewe citynet net/images/h..  JPEG Image 4KE MNaone
#f hand_on.jpg hitp:/ fvewewe citynet netfimages/h.. JPEG Image 4KB Mone
[B]headline.js http:/ fvewnwe rous. netfinclude/m... JScript Script .. 9KB MNone
:;Thnln nn? nif htter f bwsnew Citenet netfimanas th GIF Imaneq AKR Nnm:!)_';l

]

[121 abject(s)

From the top File menu, click Edit|Select All

On the keyboard, press the Delete key
The Confirm File Delete window will appear the screen
Click the Y es Button

Close the Temporary Internet Files window (click X)

In the Windows window, double-click the History folder

VVVVVYY

[ History =1 E]Today -1o x|
File Edit Wiew Help File Edit Wiew Help

Time Period ] Internet Host ]
] (&L citynet fww, Citynet net) |

[ intel (wrwiv.intel.cam)

2] kidboard (www kidboard. com)
[E] mous waay mous net)

1 object(s) selected |

From the top File menu, click Edit|Select All

On the keyboard, press the Delete key

The Confirm File Delete window will appear

Click the Y es Button

Close the History window (click X)

In the Windows window, double-click the Cookies folder

VVVVYVYY

= Cookies Index.dat is always there.

File Edit %iew Help )
Teindes dar If Access denied, usethe

£| bugs bunnyiintel[1] CTRL key to deselect the

] bugs bunny@mous|... denied files and delete the
remaining files.

|3 ohject(s)
F5 to refresh the screen

Maintenance - page A2 KCS Technology Department
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VVVVVYY

From the top File menu, click Edit|Select All
On the keyboard, press the Delete key

The Confirm File Delete window will appear
Click the Y es Button

Close the Cookies window

Close al other windows

Empty the Cache, History & Location Bar (Netscape 4.x)

(cache and history - holds info from websites; location bar — sites typed in)

» Open Netscape

» Click Edit on the top menu

> Click Preferences...

Preferences
Categony:

= Navigatar
Languages
Applications
Smart Browsing
- Mail & Newsgroups
% Roamin g Access
#- Composer

Histary

Navigator

Haore page

ES]

Specify the home padge location

MNavigator starts with
" Blank page

& Home page!

€ Last page visited

Clicking the Harme button will take wou ta this page.

Lacation:

hitti:/ fwwr.Citynet.net

‘ Erowse... ‘

Historyis alist ofthe pages you have previoushy visited

Pages in history exgire ater  [30 days

Clear Histary
Clear Lacation Bar

Location Bar Histany
Clearthe list of sites on the location bar:

o]

Cancsl ‘ Help |

> Inthe History section of the Preference window, click the Clear

History button

History

2)

Continue?

x|

This will clear the list of pages wou have previously visited.

Cancel

> Click the OK button

> Inthe Location Bar History section, click the Clear L ocation Bar

button

Location Bar History

2

Continue?

x|

Thiz will remove all the items in the location bar dropdown list,

Cancel

> Click the OK button

KCS Technology Department
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> Inthe Category box, click the + beside Advanced
» Click Cache

Preferences =
Categoty:

Designate the size of the cache

The cache is used to keep local copies of fraquently accessed documents
and thus reduce time connected to the network, The Peload bution wil

Applications always compare the cache documentts the network and show the mast
recentone.

Smart Brawsing

1 Mail & Newsgroups
3 Fooing g Mermory Cache:  [1024  KBytes Clear Mernory Cache
H Disk Cache 5000 KBytes Clear Disk Cache

Disk Cache Folder: ‘C “Program FilestMNetscape\Usersidefaulticach

nce
Cache)
Proxias CheEs P
SmarUpdate
Documentin cache is compared to document on network
# Once
~ Everyime

€ Never

Memory Cache x|

T, This will rermowve all the files currently inyour memorny cache
' i
Continue?

Cancel

> Click the OK button

> Click the Clear Disk Cache Button

Disk Cache |

? This will remowve all the files currently in wour disk cache.
Continue?

Cancel

» Click the OK button
> Inthe Preferences window, click the OK button

Empty the Cache, History & Address Bar (I nternet Explorer 5.x)
(cache and history - holds info from websites; address bar — sites typed in)

> Open Internet Explorer

» Click Tools on the top menu
» Click Internet Options
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» The Internet Options window appears.

Internet Options
General lSecurit_l,l] Eontent] Eonnectionsl F'mgramsl .&dvancedl

Home page

ﬁ 'ou zan change which page to use for your home page.

Address: http: Ak s kana k12 wy us

Uze Current ] Uze Default Uze Blank

Temporary |ntemet files

Fagez pou view on the Internet are stored in a special folder
a8 for quick wigwing later.

Delete Files. . Settings...

Highary

% The History folder containg links to pages vou've visited, for
; quick access to recently viewed pages.

Days to keep pages in histony: 20 El: Clear Histary

Calars... | Faonts... | Languages... | Au:cgssibility...|

QK | Cancel | Apply |

> Inthe Temporary Internet files section (cache), click the Delete Files button
Delete Files x|

'E Delete all filez in the Temporary [nternet Files folder?

L e

: Y'ou can alzo delete all your offline content stored
locally,

OF.

» Click the OK button
> Inthe History section, click the Clear History button (address bar & history
folder)

Internet Options x|

\?1) Delete all itemsz in wour Histary folder?

> Click the OK button
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Empty the Recycle Bin
(holds deleted files)

> Double click the Recycling Bin icon on the desktop

% Recycle Bin =1l x|
Eile Edt Xiew Help

MName | Original Location ‘ Date Deleted Type 8l
4l SpinningWworld CA\Graphics\Pai.. 11/23/3911:35PM  GIF Image
ngpmmnng\dZ ChAGraphicsiPai.. 11/23/9911:35PM  GIF Image
_‘;Wnr\dSpm C\Graphics\Pai 11/23/9911:35 PM  Paint Shop Pro §

‘ﬁWDr\dSp\nZ Ch\GraphicsiPai.. 11/23/9911:35PM  Paint Shop Pro 5

ﬁLewiaburg Wasty | CAWINDOWSY, 11/25/99 552 P WWebFerret Searc . H
[ MAVER EXP ChDawnloadsil...  12/1/99 8:26 A ExP File ShortCUt- nght

S NAVER 575 C\Downloods(l . 12/1/99826AM  System file .
[6] MAYEX VXD CADownloads(l.. 12/1/99B:26AM  Virtual device dris click the
AVIRSCANBDAT  CADownloads(l. 12/1/99 626 AM  DAT File

WVIRSCANZ.DAT  CADownloads(l.. 12/1/938:26A4M  DAT File RecyC“ng Bln and

=] VIRSCANS.DAT CADownloads(l 1271799 8:26 AM DAT File

[#VIRSCANIDAT  CADownloads(l.. 12/1/938:314M  DAT File SeleCt Empty

ET1125i162 CADownloads(l 1271799 8:31 AM WinZip File

QHZBHEB ChDownloads(1...  12/1/99 8:31 A WinZip File H 1
] NAVEX ExP CA\Downloads(1 1201799 8:31 AM EXP File Ra:ycl I ng BI n

(8] MAVER MLM CADownloads(1...  12/1/99 8:31 AM MLM File

3'] MNAVERSYS CA\Downloads(1 1201799 8:31 AM System file

1] NAVEX VXD ChDownloads(1...  12/1/99 8:31 A Virtual device driv
'«T'l RIAVEYTR ML | CAPewnlnadelt 194 /08 831 Ahd Anrlmminn ﬁ\dﬂj
. v

35 ohjects) “[neme

» Click File
» Click Empty Recycling Bin

Run ScanDisk

(scansthe hard drive for any errors and fixes them)
*Bewar e, this can take a while; do when you don’t need the computer*

» Turn off your screensaver

* Double-click My Computer
* Double-click Control Panel
* Double-click Display

» Click the Screensaver tab

* Set screensaver to None

> Disable Norton's Anti-Virus
+ Right-click the #h in the system tray (bottom right)
» Left-click disable

» Click Start|Programs|Accessories|System Tools

» Click ScanDisk

) ScanDisk - (C)

e
S
Selectthe drive(s) you wantta check for errars:

= 3 Floppy (A)
@
=) Remavable Disk (D)

Type aftest
" Standard

(checks files and folders for errors)
& Thorough

(performs Standard test and scans disk surtace for errors) Options

W Automatically fix srrors

oo | [[Advanced.
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» Click C: (this may already be highlighted)
» Click Thorough (may aready be selected)
» Make sure the Automatically fix errorsbox is checked
» Click the Start button in the ScanDisk window

Deleting *.chk files (errors found byScan Disk)

1. Type
* chk in
the Named:
box

» Click the Start button
» Click Find
» Click Filesor Folders

%) Find: All Files
Fil=  Edit “iew DOptionz Help

Name & Location | Date Modified | Advanced |

Mamed:

Fird Mo

|".chk

Laok in: ‘ [c:)

W |nclude subfolders

j Browsze...

2l

%] Find: Files named =.chk

File Edit View Optonz Help

Name & Location | Date Madified | Advanced|

Mew Search

MNamed: |".|:hk

2l

Laok in: | ]

W Include subfalders

j Browsze...

Mew Search

2. Click
Find Now

Mame

| I Folder

Size | Type

| Modifid

=] File0000.chk
=] File0001.chk
=] File000Z. chi
28] File0003. chi
=] File0004. chk
8] File0005. chi
|

Ch
[
Ch
s
A
A

2.560...
184KEB
4KR
252KB
S12KB
12.28...

CHE. File:
CHE. File
CHE. File
CHE. File:
CHE. File
CHE. File

1046401 17182t
1046401 17:27 &AM
1046401 11:27 Abd
106401 1127 A
1046401 1127 &AM

1046401 11:27 &AM
|

E filez] found

KCS Technology Department

r 3. Click the

first file
and choose
Edit|Select
All
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Confirm File Delete

Are pou zure you want to zend 'File0000 chk' to the Recycle Bin'?

4. Click
Yes

> Repeat for the rest of the *chk files

Run Disk Defragmenter

(rewrites the drive to put files together - speedsit up)
*Beware, this can take a while, do when you don’t need the computer*
*Always run scandisk first*

Turn off screensaver and disable Norton's AntiVirus as before

Click Start|Programs|Accessories|System Tools

Click Disk Defragmenter

Click C: should be selected....if not, click the down arrow and choose
it

YV VVY

Select Drive

Wyhich drive doyouwant to defragment?

=c K

Copyright @ 1985-1996 Microsoft Corporation
Copyright © 19868-1992 Symantec Corporation

oK Exit

> Click the OK button

4 Defragmenting Drive C

m 0% Complete

Stop | Show Detals

» Click the Start button, if you receive the following message:

Disk Defragmenter 2] x|

i

Drive Cis 0 % fragmented

“You don't need to defragment this drive now. lfyou want ta
defragment it amway, click Start

Select Drive Advanced.. |
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Troubleshooting Technology
Using Disk Cleanup

Disk Cleanup isaWindows 98 program that helps free up space on your hard drive. Disk
Cleanup searches the hard drive, and then lists temporary files, Internet cache files, unnecessary
program files, and other files that can be safely deleted.

To Start Disk Cleanup

*  Open My Computer.

* Right-click the disk you want to clean (usually C drive), and then click Properties.
* Onthe General tab, click the Disk Cleanup button, as pictured below.

2] x
General tab \\
I___>Eeneral l Tonls ] Sharing ]
Lahel: HD
=
Type: Local Disk
File zpstem: FAT32
B Used space: 9.543.368.704 bytes 8.88GE
B Free space: 17.660,739.584 bytes 16.4GE
Capacity: 27.204,108,288 bytes 25.3GE
Disk Cleanup...
button
]
Dirive C _
ok, | Cancel |
OR

» Click Start> Programs> Accessories> System Tools> and then click Disk Cleanup.
» Thefollowing Select Drive window appears. Choose the drive to clean from the drop-down
menu and click OK.

2| x
Select the drive you want to clean up.
Drives:
= K
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Disk Cleanup Choices
After calculating how much disk space is available for cleanup, the following window appears:
= 2] %

Diisk Cleanup ] bare Options ] Settings]

rou can uze Disk Cleanup to free up to 21,38 ME of disk
=] space onHD [T

Filez to delete:

[ j Temporary Intermet Files 19.10 MBE

Lkl

v| &) Downloaded Program Files 0.00 ke

| ) Recycle Bin 228 MB

v B Termpoarary files 0.00 ME
Tatal amount of dizk space you gain: 21.38 MB

Drezcription

Offline pages are Web pages that are stored on wour =l

comprter o you can view them without being connected o
the Intermet. 1f you delete thesze pages now, you can sl view
wour favorites offline later by synchranizing them, our
perzonalized settings for Web pages will be left intact.

=

Wiew Pages
ok | Cancel |

» Leaveall boxes checked unless you want to keep some of thefiles. Note: You can click
itemsin the list and then read a description of each file type in the area under the list.

» Make your choices and then click OK

» Click Yeswhen asked “Are you sure you want to delete files?”

More Options

The More Options tab takes you to the Add/Remove Control Panel’ s Install/Uninstall programs
and the Windows Setup options, where unwanted programs and utilities can be removed. It also
allows the user to convert the hard drive to FAT32, amore efficient file storage system than
FAT16. This option is not available if the drive already uses FAT32.

Settings
The Settings tab alows the user the choice of running Disk Cleanup automatically if the hard
drive becomeslow on space. Thisbox should be checked by default.

iy

Diigk: Eleanup] Maore Options Settings l

=] HDIC)

[+ AF thiz drive runs low on disk space, automatically rn Disk
Cleanup.
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How to Backup I mportant Files
Why Backup?

Y ou never know what could happen to your computer and all of the files stored onit...one
minute it’s working fine and the next minute...poof, everything’s gone! An electrical power
surge, avirus, aflood, afire, lightning, theft, corrupted data, a corrupted hard drive... to name a
few possibilities...and suddenly you wish you had taken the time to make a copy of those files
you spent hours creating. Unfortunately, it isusually too late. Don't let this happen to you.
Make a backup plan and follow it.

What Files Should | Backup?

If you lost al of your files, what files would you be upset over losing? Those are the files you
should backup. Think about the applications on your computer. Have you created files with
Word, Excel, PowerPoint, Access, or similar programs? If so, then you'll probably want to have
acopy of the folder that contains all of your datafiles, such as My Documents. Do you have
email messages or address books that would be difficult, if not impossible, to replace? If so, find
out where these items are stored and add them to your list. What about bookmarks or favorites?
Do you have a photo-editing program, such as Paint Shop Pro, that you used to create your own
graphics? What about photo albums of scanned pictures? Or web pages? If it would upset you
to loseit, back it up.

Don’'t backup programs unless you are making a backup copy of the installation files. Programs
need reinstalled from scratch.

Where and How Often Should | Save My Backups?

The answer to this question depends upon the type and number of files that need backed up. If
you only have afew files, then you could copy them to afloppy disk. If you have alot of files
that include graphics and/or sounds, then you need to save the backup to a second hard drive, to a
different partition on the hard drive, to anetwork drive, to a zip drive, or burn them to aCD-R.
Another option isto move your backup filesto an Internet site that offers free drive space, which
isanice option, since the backups will be at atotally different location than the originals. Asa
last resort, save them to adifferent folder on the C: drive.

How often you run a backup depends upon how important the files are to you and how much you
arewillingto lose. If you make maor changes, back the files up that day, if possible.
Otherwise, consider aweekly, biweekly or at a minimum, a monthly backup.

What Program Should | Use?

Windows 95/98 comes with a free program called Backup for backing up your important files.
To find out if Backup isinstalled on your computer, go to Start, Program Files, Accessories,
System Tools, and look for Backup. If it’sthere, then skip How to Install Microsoft Backup and
go on to Using Microsoft Backup. If it isnot listed in the System Tools menu, then you need to
install it.
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How to I nstall Microsoft Backup

For Windows 95, click Start>Settings>Control Panel>Add/Remove Programs>Windows Setup
tab and Disk Tools. For Windows 98, click Start>Settings>Control Panel>Add/Remove
Programs>Windows Setup tab>A ccessories and System Tools. Click the Details button and
check the box beside Backup. Click OK twice. Backup will appear in the System Tools folder.

Using Microsoft Backup (Window 98 Version)

Start the Backup program: Start>Programs>Accessories>System Tools> Backup

The first time you use Backup a window
appears asking if you have backup
devicesinstalled. Choose No.

The next screen will ask you if you want
to Create a new backup job, Open an
existing backup job, or Restore backed
up files. If thisisthefirst time you have
used Microsoft Backup, then you will
need to create a new backup job. If
you' ve aready created one, then choose
to either open an existing backup job or to
restore backed up files.

Click OK.

On the What to back up screen, choose
Back up selected files, folders, and
drives, unless you want to backup your
entire computer. If you backup the entire
hard drive, be sure you have alarge
storage device, such as atapedrive, a
Jazz drive, or 2" hard drive attached.

Click Next.

Maintenance - page A12

] Ho backup devaces were hourd on pous complter, 1 pou have & Backup devnos nalaled
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| T | Mo I

Miciozoll Backup EE

o g wislcome o Miciosolt Backupl

i backup is & copy of b (B hom powr computer stonad on
mecha such a3 a tape. a floppy dekelte or a remonvable dik Help
i backup job can be crasted wihich lells pour compuber how,

wibemn aned webemie 1o backup pour e,

dds

‘What woudd wou e bo do?

" DOpen an exsting backup job

" Bestora backed up fles.

For more micemabion on backup, chck below
e sngm s fiene com

Backip Wizaid E

‘Wt | back up

Wi 5 eether hack up evesplhind o pou compuler, o pou
can back up spechc deves, foldes. and [les. Clck Mest 10
COntnie

™ Back up My Computes
[k ol fles and lolders on sy local divvelz])

=~ Back up sglecied fles, folders and derves
NChck Mest to select files, foldes snd dimest]

Cancel [ e

L
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On the next screen, you will choose Backup Wizard E1
which files to backup. The left frame Dick the check bow next 1 the tems you want bo backug
containsalist of all the folders on your e

hard drive. If you click the + sign next to o P T
afolder, it will expand and show the O 8ok 24y Computer
sub-folders. If you click afolder in the e prien et e
left frame, its contents will be shown in o DA T pemas

theright frame. Click the + sign beside Ej i e

the C: drive. g

Click the boxes beside any files or e g | Pre— ]

folders you want to backup. A v/
checkmark should appear in the chosen
boxes. See next box for suggestions.

Cacel | cpack [ Hets |

Suggestions:

e Consider: v' checking My Documents

e Inthe Windows folder: v Desktop and Favorites

e +Windows +Local Settings +Application Data + Microsoft v"Outlook (if you want your mail
and address book)

» For Netscape clear the cache first, then: +C +Program Files +Netscape +Users v'your folder
name (sometimes called default)

» Click Next when finished.

Backup Wizard B

“w'hat I back up

Dpecady whsther bo back up &l the as you baes selacied,
O Dy bk fila: Hhat g roed 0o v chiangisd S0 &
previous beckup

The window gives you a choice of
backing up All selected files, which is
what you want to do thefirst time, or
New and changed files for subsequent
backups.

% AN pelecied Hez
™ Wgw ard charged fles

To select a destination for the backup,
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click the folder icon and navigate to the Backup Wizard
backup location. The destination can be
azip drive or any other location.

wihere to back up

Select a destingtion for the backup. The selected drives,
folders, and files will be stared oh the media in the
destination you select.

wihere to back up
E
IC:\MyBackup. qic @l

Click Next.

Click folder icon to
choose destination.

Cancel < Back | Mest > I Start

Backup Wizard

Leave both options in this window
checked. Thefirst option will examine
the backup and report any errors. The
second one will compressthefileto
make it smaller.

How to back up

Turn the following options onor off. according o wour
preference.

v iCompare orginal and backup files ta werify data was
izuccessfully backed up.

W Compress the backup data to save space.

Click Next.

Cancel < Back | Mest» I Start

Backup Wizard

Mame the backup job
Tupe a name for thiz backup job:

11002 -]

Click Start to begin the backup.

Type a name for the backup and then
click Start. Note: You may want to
type a date with the name and any other

Wwikiat: Back up only certain files, falders, or drives

pertinent information.
Wwihere: C:\MuB ackup.gic

How: Frompt, Yerify, Compress
Wher: Mows
Cancel < Back Hext > Start

When the backup is complete, an
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Troubleshooting Technology

Operation Complete message pops up.
Click OK.

The status box reports if any errors
occurred. If there were any errors, click
the Report... button to see them. Click
OK when finished.

Errors

Y ou can mo to adifferent
reported

location, suc| , for safe
keeping, or burn them to aCD, etc.

=

Device
Media Mame

Status
Progress
Time
Frocessing
Filez

Bytes

Compressioh

=10 ]

|File
[1-10-02

|Eackup completed - Erors reported

Elapzed Ezt. Remaining
| 12 min., 53 zec.
E ztimated Proceszed
| 3.004 | 2.9%
| 1518556 | 353,467,783
| 1807

To restore or update your backups, start the Backup program and choose the restore or open
options instead of A new backup job. Open the backup file and follow the steps.

Using Microsoft Backup (Windows 95 Version)

Start the Backup program: Start>Programs>A ccessories>System Tools> Backup

A Welcome Screen appears. Click OK.

KCS Technology Department

Welcome to Microzoft Backup

irnpartant fles from pour camputer's hard disk to a
floppy disk or tape.

The three steps in backing up are:
1. Chooze each file or folder you wish to back up
by clicking the check box(lv] ta the left of it
2. Select the destination, such as floppy drive &,
where the backup copies will be placed.
3. Start the backup process.

For more information, click on the Help button below,

QK | Help

“'ou can use Microzoft Backup to copy [ie. "back up®]
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Troubleshooting Technology

A Full System Backup message

appears. Click OK.

Microsoft Backup

B ackup haz created the following full backup file et for you:

H-i-tﬁ Full Spstem Backup

WORMIMG: Tao back up wour entire hard drive, you must uze this file set.
Thiz file zet iz configured ta include all the regiztry filez which are
neceszary for your system to work, properly when restored. Do not use
thisz file et far incremental or partial backups. The backup et

that iz created by uzing this file set iz ntended for dizaster

recovery. Do not do partial restores with the resultant backup get,

Microsoft Backup
Microzoft Backup did not detect a tape dive. |f vou do not have a tape dive, click OF.
If you da have a tape drive. it iz nat working properly. Check the following and then ty
aqair.
'I Selecdhe Red t f%\p e ] eTooIs menu. If thig Fails then
ewerWﬂ Iallapp%ﬂ q‘q ca QQBEDnnechons ale secure.
b akE sun ﬁtape dijve i froil m
er@e»@Q@ tmttm \Q do J%og}ﬁackup by prezsing the
helo buthon below.
= Untitled - Microsoft Backup H=1E3
File Settings Tool: Help
Backup ] Restore | Compare |
What to back up: | MHest Step > |
Select files to back up
Q Desktop | | Name Size Type
= 2 My Computer v -ifjf:_[Ez.L_J_.-f_t.@_quﬂr_gl-set.:.." 8154624 Applicatio
+-[L] &= 3% Floppy [4:) v @ QuickTimelnstal .. 495616 Applicatio
=Wl = [C2]
+ ] AccReadr
] Cabs
v| ' download

] Hpfonts -
‘ o[ Ll | o

8,650 Kilobytes selec

File zet: Lntitled Filez selected: 2
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Troubleshooting Technology

= Untitled - Microsoft Backup | _ (O] x|
File  Settings Tool: Help

Backup ]Hestole] Compare]

. . ‘wihere bo back up: < Previous Step | ’T&ickupl
Select a destination for the backup up
by USi ng the + SI gn to Open drives and Select a destination for the backup:  Selected device or location:
folders and to navigate to the fold T biohnsto . «]  [MELRVIEWMS\STAFF\chays
where you want the backup file o
stored. The path should appear i 4. bwheater
box on the right. Click the Star{ Path =t
BaCkup button. +1-|_] ckemplin
+-__] crose -
1 3
File set: Untitied Files selected: 2 8.E50 Kilobytes zelec
' Backup Set Label [ 7]
Give the backup set aname. You
Backup zet:

may want to include the date along
with an identifying name. Click OK
and wait until the backup is complete.

|2-1 1-02 dawnload files

k. | Cancel | FPazzward Pratect...

Microzoft Backup E3

When the Operation complete \i.) Operation complete.
window appears, click OK.

Before exiting the program, look at = Backup =1
the status line at the bottom of the

summary window to seeif there were =
any errors. =) ==

Backup operation complete.
If there are no errors, click OK. If
there were errors, you can read about EEERREEERREEEEEEEEEREEREEER
themintheerror.logfile, whichis

stored in the Windows\Accessor ies .
2 of 2 filez backed up.

folder.
2,650 aof 8,650 kilobytes backed up.
The 95 version does not compress the Elapsed time: 0:00:12
file. You may want to use a
compression program, such as Enrors encountered:
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Troubleshooting Technology

WinZip, to make it smaller.

Free Hard Drive Space on Your Computer

Windows 95/98 needs at |east 25-50 megabytes of free space on your hard drive to work
properly. If you do not have enough free space, you will see amarked declinein your

computer’ s performance. 1t will become very slow and eventually, if space gets too tight,
programs will not open. Follow these steps to check the amount of hard drive space available on
your computer:

1. Double-click My Computer.
2. Right-click on C: drive (the hard drive that contains your Windows software).
3. Choose Properties.

General l Tools ] Sharing]

= Label: |
Type: Local Dizk,
Amount of File systerm: FATI2
Free Space

B Uszed space: 4,258 676,736 bytes J.96GE

[T Free space: 22,945 431,552 bytes 21.3GEB

Capaciby: 27.204 103,238 bytes 2R 3GE

Diszk Cleanup...

O, | Catizel |

4. Look at the amount of Free Space on the hard drive. It should have at |east 25,000,000
bytes or more (50 million preferable) to run effectively.

Click OK to close the Properties window.

If there is not enough space, see Basic Computer Maintenance (Maintenance) and/or
Uninstalling Software (Software). Also consider buying alarger hard drive.

o O
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Shutting Down the Computer

It is very important that you correctly shut down a computer that runs Windows 95 or 98. This
allows the operating system to close al files that might be open.

Close any programs you might have open. Click the Start button and then click Shut Down.

Wy Metzcape Composer
Fad 5
_'-;“.I Froagrams 3
i] Fawontes »
&\\‘! Docurnents L4
#% Settings L
__thj Eire v
@ Help
. L —
Click on the Start =33 =l Bun.
button. 1Y . Click on Shut
- Liog ecky
e Down
]

Shut Down Windows

Click in the Shut down radio button.

gﬁ, YWhat do you want the computer ko do?

(™ Stand by
St dori

" Bestart
" Restart in M5-005 mode

Click on the OK button 'f ak. | Cancel
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Troubleshooting:

If your computer freezes and you
wish to shut it down, pressthe
CTRL+ALT+DELETE keysat the
same time.

Click on the Shut Down button.
War ning:
Y ou will loose any unsaved

information in al programsthat are
running.

Maintenance - page A20

i Cloze Program

Ewplorer
Realplay
Cok,
Directed
Feaonctl
| wmatch
Hooct35
Starter
Systray
avapdd

[

: Prezsing CTRL+ALT+DEL again will restart your
compLiter. il laze unzaved infarmatian in all programs

that are running.

End Tazk |

Shut Drawn Caricel
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Removing Online Services

Freesup to 1 MB of disk space

When Windows 95 or Windows 98 isinstalled on a computer, it automatically adds afolder
called Online Services to your computer. The Online Services folder contains the installation
filesfor America Online, Prodigy, CompuServe and AT&T. These files are added so that it will
be easy for usersto install any of these services without having to download the files.

The problem is that students often see the America Online icon, double-click it, and attempt to
install it; but, instead, they usually end up messing up your Internet connection. Not only are
these files a disaster waiting to happen, they are also outdated and take up hard drive space. If
you do decide to install one or more of these programs, you can still get rid of the installation
files and save disk space as well as avoid someone reinstalling over newer files.

To Remove Online Services:
If thereis a shortcut on the desktop to the Online Services folder, drag it to the Recycle Bin.

For Window 98:

* From the Start button, go to Settings, Control Panel and Add/Remove Programs.

» Click the Windows Setup tab.

» Uncheck Online Services.

* Click OK.

* Continue on and follow the Windows 95 steps below; because, even though they are
suppose to be deleted, the files still remain on the hard drive.

For Windows 95:

* Right-click on the Start button and then click Open from the menu.
*  Open the Programsfolder.

* Find the Online Servicesfolder, right-click it and choose Delete.

*  Open My Computer, C: drive, and Program Files.

* Find the Online Servicesfolder, right-click it and choose Delete.

* Empty the Recycle Bin.

KCS Technology Department Maintenance - page A21



Troubleshooting Technology

Maintenance Record Cards

Copy Maintenance Record Card sheet on heavy paper (i.e. OakTag)
Cut the cards apart

Write the name of the Computer and IP address at the top

Leave the Card with the Computer

Adhesive plastic cardholders can be purchased to put on the side of the computer.
These can be viewed at www.staples.com (item number SMD68123)

Do this monthly and check off (See Basic Computer Maintenance)

The back or the card can be used for writing updates, |oaded software, etc.

Ask your Area Technology Teacher to train your students to do this

SRR RRRARNR

Months, Starting
with August

M aintenance Record A|S|O|N|ID|J|F|IM|A|M|J]|J
TEMP
INTERNET TEMP
HISTORY
COOKIES
CACHE
RECYCLING BIN
SCAN DISK
DEFRAG
NORTON UPDATE
NORTON SCAN
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Maintenance Record A|S|IO|IN|DJ|J
TEMP
INTERNET TEMP
HISTORY
COOKIES
CACHE
RECYCLING BIN
SCAN DISK
DEFRAG
NORTON UPDATE
NORTON SCAN

FIMIA|IM|J|J

Maintenance Record A|S|IO|N|D
TEMP
INTERNET TEMP
HISTORY
COOKIES
CACHE
RECYCLING BIN
SCAN DISK
DEFRAG
NORTON UPDATE
NORTON SCAN

Maintenance Record A|S|IO|N|DJ|J
TEMP
INTERNET TEMP
HISTORY
COOKIES
CACHE
RECYCLING BIN
SCAN DISK
DEFRAG
NORTON UPDATE

NORTON SCAN

Maintenance Record A|S|IO|IN|DJ|J
TEMP
INTERNET TEMP
HISTORY
COOKIES
CACHE
RECYCLING BIN
SCAN DISK
DEFRAG
NORTON UPDATE
NORTON SCAN
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Technology Team Cards

School

istrained/training in Technology Maintenance & Trouble Shooting

(Area Technology Teacher)

(Computer Specialist)

Tectnology Team

School

istrained/training in Technology Maintenance & Trouble Shooting

(Area Technology Teacher)

(Computer Specialist)
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